Regarding system incident
Incident Report for SocialDog
Resolved
The problem has been corrected by Meta.
We have confirmed that instagram posts are working properly.

We apologize for any inconvenience.
Posted Sep 13, 2024 - 10:39 JST
Monitoring
[Current Status]
We have confirmed that the posts is now successful, but will continue to monitor.
Posted Sep 12, 2024 - 20:11 JST
Identified
[Status]
We have confirmed that multiple image post to Instagram (carouse) will fail to post.

[Cause]
A bug in Meta's Instagram API.

[Solution]
The following is a list of the issues that have been fixed.

[Restoration estimate]
The restoration date has not yet been determined.
Posted Sep 12, 2024 - 17:15 JST
Investigating
We are currently experiencing a problem with some Instagram posts not posting properly.

We are investigating, but there are reports of some failures in the Instagram API and this may be a related temporary outage.
Posted Sep 12, 2024 - 16:16 JST
This incident affected: Scheduled Tweets.